Oldribs Community Official Forum :: termostato Honda BF90
 Indice del forum
Forum dedicato alla nautica da diporto
 PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum
termostato Honda BF90
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina Precedente  1, 2
 
Nuovo Topic   Rispondi    Indice del forum -> Motori
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
Francesco




dispersi


Età: 38
Registrato: 21/01/07 21:46
Messaggi: 65
Francesco is offline 

Località: Genova
Interessi: tutto tranne il calcio
Impiego: tecnico navalmeccanico


MessaggioInviato: Lun Gen 22, 2007 10:43    Oggetto:  
Descrizione:
Rispondi citando

Pippo, sul tuo manuale parla di 2-5/8 giri dopo la modifica, ma parla di modificare qualcos'altro o solo la posizione della vite?
_________________
Ciao a tutti e alla prossima!
Rib Zodiac serie Pro modello 16 Man ( L=6m W=2,45m deadrise 24°)
Propulso da Honda BF90 elica allu 17"
lightweight displacement 750 kg
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Lun Gen 22, 2007 10:43    Oggetto: Adv






Torna in cima
isla

Grande Postatore


attivi


Età: 50
Registrato: 27/12/06 22:58
Messaggi: 642
isla is offline 

Località: Ravenna
Interessi: nauitca



MessaggioInviato: Mar Gen 23, 2007 12:32    Oggetto:  Re: termostato Honda BF90
Descrizione:
Rispondi citando

Francesco ha scritto:
ma mi sono imbattuto solo in due valvole di non ritorno a fungo.......


quelle che pensi siano valvole di non ritorno dovrebbero essere i pressostati Wink

_________________
senza mezzo nautico

Gianni
Torna in cima
Profilo Messaggio privato
isla

Grande Postatore


attivi


Età: 50
Registrato: 27/12/06 22:58
Messaggi: 642
isla is offline 

Località: Ravenna
Interessi: nauitca



MessaggioInviato: Mar Gen 23, 2007 12:37    Oggetto:  
Descrizione:
Rispondi citando

Francesco ha scritto:
ma mi sorge un dubbio, il termostato non dovrebbe mantenere la temperatura dell'acqua in testa a 80° circa?
Con il motore al minimo non rischia di raffreddarsi troppo? in fondo anche d'astate il mare non è mai a più di 25°.


no Francesco,col raffreddamento diretto,e' sbagliatissimo far lavorare i motori a temperature cosi' alte,come ben sai troppi cloruri sono dissciolti in mare,lascerebbero depositi a tutto busso!raramente si superano i 50 gradi di apertura termostato Wink

_________________
senza mezzo nautico

Gianni
Torna in cima
Profilo Messaggio privato
Pippo

Grande Postatore


attivi



Registrato: 23/12/06 13:11
Messaggi: 3117
Pippo is offline 






MessaggioInviato: Mar Gen 23, 2007 5:35    Oggetto:  
Descrizione:
Rispondi citando

Francesco ha scritto:
Pippo, sul tuo manuale parla di 2-5/8 giri dopo la modifica, ma parla di modificare qualcos'altro o solo la posizione della vite?


mi sembra solo la vite della carburazione..
Torna in cima
Profilo Messaggio privato
Francesco




dispersi


Età: 38
Registrato: 21/01/07 21:46
Messaggi: 65
Francesco is offline 

Località: Genova
Interessi: tutto tranne il calcio
Impiego: tecnico navalmeccanico


MessaggioInviato: Mar Gen 23, 2007 6:59    Oggetto:  
Descrizione:
Rispondi citando

ok, grazie a tutti per l'interessamento, adesso ho le idee più chiare,per la vite pilota della miscela provo a modificarla a 2+5/8, per il termostato se il problema si risolve non lo monto più.

Anche per le valvole mi sa che c'hai ragione Isla
Embarassed , una deve essere per forza un pressostato, l'altra però è veramente un non ritorno Cool , è quella dell'impianto di risciacquo del circuito.

_________________
Ciao a tutti e alla prossima!
Rib Zodiac serie Pro modello 16 Man ( L=6m W=2,45m deadrise 24°)
Propulso da Honda BF90 elica allu 17"
lightweight displacement 750 kg
Torna in cima
Profilo Messaggio privato
Francesco




dispersi


Età: 38
Registrato: 21/01/07 21:46
Messaggi: 65
Francesco is offline 

Località: Genova
Interessi: tutto tranne il calcio
Impiego: tecnico navalmeccanico


MessaggioInviato: Mar Giu 19, 2007 11:32    Oggetto:  
Descrizione:
Rispondi citando

Finalmente ho fatto le prime prove in mare ed i risultati sono deludenti.
Premetto che ho sincronizzato i carburatori con il vacuometro portando i livelli all'allineamento perfetto, ci ho smanettato per un'ora prima di bloccare le viti con il fixolid.

Il motore va perfettamente, ma solo sopra i 2000 giri oppure al minimo, in mezzo borbotta e singhiozza, e se dal minimo accelero a tutta manetta si spegne.

Continuo ad essere senza termostato e con la girante nuova, inoltre avevo pulito tutti i condotti, pressostati e non ritorni del circuito, pertanto dalla spia dell'acqua esce un getto molto forte anche al minimo.
Ho sostituito tutte le guarnizioni dei carbutatori e soffiato tutti i getti ed i polverizzatori, spilli nuovi e galleggianti registrati.
La testata ha tutte le sedi smerigliate, i cortechi nuovi, i condotti puliti ed ho regolato le valvole personalmente con la perizia di un certosino della nasa (raramente ho sentito motori più silenziosi di punterie).

Ho regolato le viti dell'aria come da aggiornamento del manuale d'officina, adesso non so più dove cercare il problema, il prossimo wend controllerò il colore e lo stato (sono nuove) delle candele.
Qualche dritta ulteriore la avreste?

_________________
Ciao a tutti e alla prossima!
Rib Zodiac serie Pro modello 16 Man ( L=6m W=2,45m deadrise 24°)
Propulso da Honda BF90 elica allu 17"
lightweight displacement 750 kg
Torna in cima
Profilo Messaggio privato
Nicasta

Grande Postatore


attivi



Registrato: 23/12/06 23:38
Messaggi: 5983
Nicasta is offline 

Località: Cagliari

Impiego: guardo il mare e quando non c'è, lo sogno!


MessaggioInviato: Mar Giu 19, 2007 11:36    Oggetto:  
Descrizione:
Rispondi citando

Da ignorante in materia, se tutto il resto è ok ti direi che stai pescando aria, quindi controllerei tubi carburante e tutti i raccordi.
Torna in cima
Profilo Messaggio privato
Pippo

Grande Postatore


attivi



Registrato: 23/12/06 13:11
Messaggi: 3117
Pippo is offline 






MessaggioInviato: Mar Giu 19, 2007 11:37    Oggetto:  
Descrizione:
Rispondi citando

che aspiri aria da qualche guarnizione dei carburatori o collettori????
Torna in cima
Profilo Messaggio privato
Nicasta

Grande Postatore


attivi



Registrato: 23/12/06 23:38
Messaggi: 5983
Nicasta is offline 

Località: Cagliari

Impiego: guardo il mare e quando non c'è, lo sogno!


MessaggioInviato: Mar Giu 19, 2007 11:42    Oggetto:  
Descrizione:
Rispondi citando

Pippo ha scritto:
che aspiri aria da qualche guarnizione dei carburatori o collettori????


ceeeeeeehhh!

Ho indovinato???

Ola
Torna in cima
Profilo Messaggio privato
Francesco




dispersi


Età: 38
Registrato: 21/01/07 21:46
Messaggi: 65
Francesco is offline 

Località: Genova
Interessi: tutto tranne il calcio
Impiego: tecnico navalmeccanico


MessaggioInviato: Sab Giu 23, 2007 11:26    Oggetto:  
Descrizione:
Rispondi citando

oggi verifico e vi faccio sapere....
intanto monto il termostato, preferisco portarmi in condizioni di assoluta originalità per cercare il problema.
Buona giornata e buon sole/mare/lago a tutti!

_________________
Ciao a tutti e alla prossima!
Rib Zodiac serie Pro modello 16 Man ( L=6m W=2,45m deadrise 24°)
Propulso da Honda BF90 elica allu 17"
lightweight displacement 750 kg
Torna in cima
Profilo Messaggio privato
Francesco




dispersi


Età: 38
Registrato: 21/01/07 21:46
Messaggi: 65
Francesco is offline 

Località: Genova
Interessi: tutto tranne il calcio
Impiego: tecnico navalmeccanico


MessaggioInviato: Gio Giu 28, 2007 6:39    Oggetto:  
Descrizione:
Rispondi citando

Mi dispiace dirlo, ma il problema si è quasi risolto montando il termostato.
Riassumendo il mio problema è generato da 2 problemi differenti:
L'ingolfamento e spegnimento del motore nelle accelerazioni brusche era dovuto al fatto di non avere il termostato, che portava il motore a girare troppo freddo, problema che avevo anche lo scorso anno, cioè prima dei lavori elencati nel mio penultimo intervento.
L'irregolarità di erogazione tra i 1000 ed i 2000 rpm invece è un problema nuovo, che non si presentava prima dei lavori e che deve essere causato da un errore nei lavori che ho svolto o da una modifica fatta rispetto alla precedente configurazione.

La linea del carburante non ha perdite nel tratto in pressione (a valle delle 2 pompe a menbrana), potrebbe aspirare aria nel tratto in depressione, ma non credo per via del fatto che dovrei vedere dei trafilamenti pompando con la pompetta di innesco.

L'unica modifica che ho fatto volutamente è quella delle viti pilota.
Secondo voi potrebbe essere un problema di accensione, magari ad un solo cilindro?

_________________
Ciao a tutti e alla prossima!
Rib Zodiac serie Pro modello 16 Man ( L=6m W=2,45m deadrise 24°)
Propulso da Honda BF90 elica allu 17"
lightweight displacement 750 kg
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Motori Tutti i fusi orari sono GMT + 1 ora
Vai a pagina Precedente  1, 2
Pagina 2 di 2

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





Oldribs Community Official Forum topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008