Oldribs Community Official Forum :: Problema alimentazione Suzuki 15 s
 Indice del forum
Forum dedicato alla nautica da diporto
 PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum
Problema alimentazione Suzuki 15 s
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> Altri Marchi
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Mar Mag 28, 2019 9:37    Oggetto:  Problema alimentazione Suzuki 15 s
Descrizione:
Rispondi citando

Da poco ho acquistato il motore in oggetto,

Si presenta molto bene sia esternamente che sotto la calandra.

Per una serie di ragioni non ho potuto provarlo in vasca, cosa che ho fatto subito a casa.

Ebbene il motore ha fatto fatica a mettersi in moto, c'era molto olio dentro, immagino immesso dai fori candele e dal carburatore, per prevenire ossidazioni.

Comunque dopo svariati tentativi si è messo in moto, ma a mio sentire, non girava benissimo, però l'ho tenuto in moto una mezz'oretta e tanto mi è bastato.

Poi preso da un dubbio, siccome domenica avrei dovuto fare un uscita (vedasi scivolo Garda) l'ho messo in vasca per farlo girare un po', e li' son cominciati i guai...

Intanto perdeva benzina dall'attacco del tubo, mi sono messo alla ricerca del ricambio.

Finalmente trovato il ricambio lo installo, il motore va in moto ma si spegne subito dopo, pompo benzina dalla pompetta di gomma e rimetto in moto, ma sempre si spegne poco dopo.

La pompetta di gomma non è mai bella piena/dura (solo ora me ne rendo conto)

Inutile dire che smonto il carburatore lo controllo, pulisco, soffio, cambio tubi benzina, pulito filtrino interno ecc. fatto tutto quello che si poteva/doveva fare.

Poi stanco della situazione sposto il serbatoio da terra a sopra una scala badando che il tubo resti sempre ad un livello superiore rispetto al motore.

E...magia, il motore va e resta in moto, ho pensato non aspira benzina dalla pompetta attaccata al carburatore, la smonto e la apro, ma non trovo problemi evidenti, la rimonto e il motore va ma solo con il serbatoio in alto.

Inutile dire che durante l'uscita di domenica una persona ha dovuto continuamente dare delle pompatine alla pompetta di gomma, se si smetteva il motore si spegneva Sad

Mi sembra di capire che devo sostituire le membrane della pompa benzina, potrebbero essersi seccate a causa del non uso prolungato, il motore era rimasto per anni fermo.

Gentilmente mi date un vostro parere sulla mia diagnosi, potrebbe essere giusta?

Ho comunque ordinato la serie membrane. Rolling Eyes
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Mar Mag 28, 2019 9:37    Oggetto: Adv






Torna in cima
timer

Grande Postatore


abilitati


Età: 57
Registrato: 22/01/15 19:03
Messaggi: 1234
timer is offline 

Località: Pratovecchio (AR)
Interessi: Subacquea




NULL
MessaggioInviato: Mar Mag 28, 2019 9:47    Oggetto:  
Descrizione:
Rispondi citando

Credo che la tua diagnosi sia giusta...
_________________
Joker boat 430 - BAT6 IGUANA. jolly3
Yamaha 25N. Tomos4. Tohatsu18C. Johnson 40 norseman' super8 Johnson
dive now - work later!
Torna in cima
Profilo Messaggio privato
Camillo

Grande Postatore


abilitati



Registrato: 22/12/06 23:31
Messaggi: 31419
Camillo is offline 

Località: Mogliano Veneto




MessaggioInviato: Mar Mag 28, 2019 12:02    Oggetto:  Re: Problema alimentazione Suzuki 15 s
Descrizione:
Rispondi citando

maurob ha scritto:

La pompetta di gomma non è mai bella piena/dura (solo ora me ne rendo conto)

Mi sembra di capire che devo sostituire le membrane della pompa benzina, potrebbero essersi seccate a causa del non uso prolungato, il motore era rimasto per anni fermo.

Gentilmente mi date un vostro parere sulla mia diagnosi, potrebbe essere giusta?

Ho comunque ordinato la serie membrane. Rolling Eyes


La diagnosi ci sta, ma prima io verificherei che non ci sia qualche ingresso d'aria da qualche altra parte:

Fai così:
- stacchi il tubo dal carburo e lo chiudi in qualche modo
- Stacchi la pompa AC dal blocco in modo da vedere la presa di pressione.
- metti "in chiaro" tutti i tubi in modo da vedere se gocciola qualcosa
- Pompi benza dal serbatoio con il bulbo finchè ce ne va e vedi se zampilla o gocciola da qualche parte.

Se non vedi nulla, facile che cambiando le membrane risolvi, in caso contrario devi cambiare i tubi/raccordi/fascette incriminati.
Se vedi uscire benza dalla presa di pressione della pompa, una membrana è fessurata.

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

Nulla si crea, ma tutto si può distruggere se lo si trasforma!
Torna in cima
Profilo Messaggio privato
Tino

Grande Postatore


abilitati

Sesso: Sesso:Maschio
Età: 28
Registrato: 08/08/18 23:34
Messaggi: 1283
Tino is offline 

Località: salara
Interessi: pesca nel grande fiume




italy
MessaggioInviato: Mar Mag 28, 2019 12:14    Oggetto:  
Descrizione:
Rispondi citando

Hai cambiato solo l'attacco femmina del tubo o anche il maschio lato motore? Il mio selva aveva lo stesso problema e aspirava aria dell'incesto rapido, me ne sono accorto solo perché i tubi benzina erano trasparenti. Non gocciolava benzina.Ho risolto solo cambiandoli entrambi.
_________________
Angelo molinari 360 con evinrude xp 25
Avon 280 con Johnson 4hp 87cc
Zodiac mkii 420 con Evinrude 20hp 360cc Spitwin
Selva Master 600
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Mar Mag 28, 2019 1:28    Oggetto:  
Descrizione:
Rispondi citando

Tino ha scritto:
Hai cambiato solo l'attacco femmina del tubo o anche il maschio lato motore? Il mio selva aveva lo stesso problema e aspirava aria dell'incesto rapido, me ne sono accorto solo perché i tubi benzina erano trasparenti. Non gocciolava benzina.Ho risolto solo cambiandoli entrambi.


Ho cambiato tutti i tubi,fascette nuove, ed entrambi gli attacchi, sia sul motore sia sul tubo, mi sembra tutto a posto.
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Mar Mag 28, 2019 1:30    Oggetto:  Re: Problema alimentazione Suzuki 15 s
Descrizione:
Rispondi citando

Camillo ha scritto:
maurob ha scritto:

La pompetta di gomma non è mai bella piena/dura (solo ora me ne rendo conto)

Mi sembra di capire che devo sostituire le membrane della pompa benzina, potrebbero essersi seccate a causa del non uso prolungato, il motore era rimasto per anni fermo.

Gentilmente mi date un vostro parere sulla mia diagnosi, potrebbe essere giusta?

Ho comunque ordinato la serie membrane. Rolling Eyes


La diagnosi ci sta, ma prima io verificherei che non ci sia qualche ingresso d'aria da qualche altra parte:

Fai così:
- stacchi il tubo dal carburo e lo chiudi in qualche modo
- Stacchi la pompa AC dal blocco in modo da vedere la presa di pressione.
- metti "in chiaro" tutti i tubi in modo da vedere se gocciola qualcosa
- Pompi benza dal serbatoio con il bulbo finchè ce ne va e vedi se zampilla o gocciola da qualche parte.

Se non vedi nulla, facile che cambiando le membrane risolvi, in caso contrario devi cambiare i tubi/raccordi/fascette incriminati.
Se vedi uscire benza dalla presa di pressione della pompa, una membrana è fessurata.


Buona idea, proverò a fare anche questo tentativo, grazie!
Torna in cima
Profilo Messaggio privato
luciano

Grande Postatore


attivi


Età: 57
Registrato: 02/12/07 00:45
Messaggi: 5742
luciano is offline 

Località: Toscanaccio..





italy
MessaggioInviato: Mar Mag 28, 2019 6:31    Oggetto:  
Descrizione:
Rispondi citando

domanda ( e prendila con beneficio d'inventario):
sei sicuro che il precedente 'felice possessore' non abbia messo mano alla pompa?
Ora: il 15 zuzzuchi non lo conosco ma non è che per caso ha la solita pompa a membrana quadrata stile OMC che se rigiri qualche 'strato' non pompa neanche se piangi in cinese?
(a me un nobile spacciatore di ricambi me ne aveva data una assemblata a 'pene di segugio'.. sembrava tutto ok ma non tirava per niente.. e ci sono ammattito..)
Se hai il manuale d'officina controlla..

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Mar Mag 28, 2019 7:35    Oggetto:  
Descrizione:
Rispondi citando

luciano ha scritto:
domanda ( e prendila con beneficio d'inventario):
sei sicuro che il precedente 'felice possessore' non abbia messo mano alla pompa?
Ora: il 15 zuzzuchi non lo conosco ma non è che per caso ha la solita pompa a membrana quadrata stile OMC che se rigiri qualche 'strato' non pompa neanche se piangi in cinese?
(a me un nobile spacciatore di ricambi me ne aveva data una assemblata a 'pene di segugio'.. sembrava tutto ok ma non tirava per niente.. e ci sono ammattito..)
Se hai il manuale d'officina controlla..


Sei poi riuscita a sistemarla?
Torna in cima
Profilo Messaggio privato
Camillo

Grande Postatore


abilitati



Registrato: 22/12/06 23:31
Messaggi: 31419
Camillo is offline 

Località: Mogliano Veneto




MessaggioInviato: Mar Mag 28, 2019 7:36    Oggetto:  
Descrizione:
Rispondi citando

luciano ha scritto:
domanda ( e prendila con beneficio d'inventario):
sei sicuro che il precedente 'felice possessore' non abbia messo mano alla pompa?
Ora: il 15 zuzzuchi non lo conosco ma non è che per caso ha la solita pompa a membrana quadrata stile OMC che se rigiri qualche 'strato' non pompa neanche se piangi in cinese?
(a me un nobile spacciatore di ricambi me ne aveva data una assemblata a 'pene di segugio'.. sembrava tutto ok ma non tirava per niente.. e ci sono ammattito..)
Se hai il manuale d'officina controlla..



In realtà di pompe "quadrate" ne esistono varie versioni (vedere i numeri di serie per credere) , assemblate in modo diverso usando i medesimi pezzi... solo che funzionano solo se orientate in una determinata posizione... se le giri di 180, anche senza disassemblarle, non pompano proprio...

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

Nulla si crea, ma tutto si può distruggere se lo si trasforma!
Torna in cima
Profilo Messaggio privato
luciano

Grande Postatore


attivi


Età: 57
Registrato: 02/12/07 00:45
Messaggi: 5742
luciano is offline 

Località: Toscanaccio..





italy
MessaggioInviato: Mar Mag 28, 2019 8:23    Oggetto:  
Descrizione:
Rispondi citando

maurob ha scritto:
Sei poi riuscita a sistemarla?


Eccome.. dopo aver bestemmiato q.b. mi rivolsi a S. Pietro ( era il "malefico" 360 che anche dopo un oneroso -dai onesto Mr. Green - pellegrinaggio a Mira pareva andasse) che mi diede tale suggerimento, non avendo il manuale di riparazione.. e fidati di chi ti vende la roba..
Ciò nonostante lo splendido Evinrude (ed era splendido davvero..) ha fatto la fine che tutti sanno..
Quel motore aveva la Macumba con la Luna Nera in congiunzione..

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato
timer

Grande Postatore


abilitati


Età: 57
Registrato: 22/01/15 19:03
Messaggi: 1234
timer is offline 

Località: Pratovecchio (AR)
Interessi: Subacquea




NULL
MessaggioInviato: Mar Mag 28, 2019 9:01    Oggetto:  
Descrizione:
Rispondi citando

"Ciò nonostante lo splendido Evinrude (ed era splendido davvero..) ha fatto la fine che tutti sanno."

E cioè alla maniera "ammericana"?? ( YouTube docet ) ROTFL ROTFL

_________________
Joker boat 430 - BAT6 IGUANA. jolly3
Yamaha 25N. Tomos4. Tohatsu18C. Johnson 40 norseman' super8 Johnson
dive now - work later!
Torna in cima
Profilo Messaggio privato
luciano

Grande Postatore


attivi


Età: 57
Registrato: 02/12/07 00:45
Messaggi: 5742
luciano is offline 

Località: Toscanaccio..





italy
MessaggioInviato: Mer Mag 29, 2019 1:12    Oggetto:  
Descrizione:
Rispondi citando

..venduto ad uno che di due ne voleva far uno (avrebbe usato il mio e preso pezzi dal suo funzionante/sgarruppato..)
Secondo me non ne è venuto a capo rofl

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato
Camillo

Grande Postatore


abilitati



Registrato: 22/12/06 23:31
Messaggi: 31419
Camillo is offline 

Località: Mogliano Veneto




MessaggioInviato: Mer Mag 29, 2019 6:54    Oggetto:  
Descrizione:
Rispondi citando

Io di 360 ne ho avuti per le mani più di una dozzina.... prima ne ho fatti due di quattro, (di cui uno felicemente venduto e l'altro "abarth" usato per 10 anni) poi una decina di anni fa di altri quattro ne ho fatto due conto terzi... adesso ho ancora in casa pezzi sufficienti a farne quattro, ma fatico a metterne insieme più di uno di buono...

PS: i "donatori" erano tutti col collo d'oca fottuto.

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

Nulla si crea, ma tutto si può distruggere se lo si trasforma!
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Ven Mag 31, 2019 11:53    Oggetto:  
Descrizione:
Rispondi citando

Allora sembra che ho risolto!


ho aperto di nuovo la pompa benzina, individuato quella che mi sembrava messa male (guarnizione di gomma molto fine), l'ho rifatta con carta per guarnizioni (non è stato facile) montata e fatto andare il motore... Very Happy funziona!


Domani collaudo al Garda con il Joker 350...


Non riesco a caricare la foto della guarnizione seccata/difettosa, per problemi di connessione, appena risolvo la carico così la vedete, è tutta imbarcata.
Torna in cima
Profilo Messaggio privato
twosun

Grande Postatore


abilitati



Registrato: 18/09/13 11:03
Messaggi: 1190
twosun is offline 

Località: sicilia




MessaggioInviato: Ven Mag 31, 2019 12:37    Oggetto:  
Descrizione:
Rispondi citando

quel motore l'aveva un mio amico.spingeva piu che bene un gommo 4 metri vtr.
Torna in cima
Profilo Messaggio privato
luciano

Grande Postatore


attivi


Età: 57
Registrato: 02/12/07 00:45
Messaggi: 5742
luciano is offline 

Località: Toscanaccio..





italy
MessaggioInviato: Dom Giu 02, 2019 10:32    Oggetto:  
Descrizione:
Rispondi citando

maurob ha scritto:
Allora sembra che ho risolto!
ho aperto di nuovo la pompa benzina, individuato quella che mi sembrava messa male (guarnizione di gomma molto fine), l'ho rifatta con carta per guarnizioni (non è stato facile) montata e fatto andare il motore... Very Happy funziona!


grande! okkey

_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Dom Giu 02, 2019 6:03    Oggetto:  
Descrizione:
Rispondi citando

Nuovo aggiornamento... Sad

Va meglio di prima, ma, bisogna sempre dare una pompatina....in vasca andava ma sotto sforzo "ciuccia" di più e gli manca benza, vabbè aspettiamo le membrane originali .
Torna in cima
Profilo Messaggio privato
maurob




abilitati

Sesso: Sesso:Maschio
Età: 56
Registrato: 24/10/18 09:28
Messaggi: 181
maurob is offline 

Località: Vicenza
Interessi: mare, vela, pesca, fai da te
Impiego: impegnato



italy
MessaggioInviato: Mar Giu 11, 2019 5:48    Oggetto:  Membrane pompa benzina
Descrizione:
Rispondi citando

Ed infine oggi sono arrivate le membrane per la pompa benzina del Suzuki 2 tempi, vanno bene dal 8 al 15.

Ordinate online il 27/5, udite in Russia...precisamente Vladivostok.

Prezzo 5$ più 7$ di spedizione.

Il 28/5 temendo ritardi sulla spedizione dalla Russia(ma sono arrivate giuste) ho ordinato il ricambio anche da noi in Italia, a Mestre... meglio non far nomi.

Arrivate anche queste oggi, spedite da Torino, al prezzo di...

€ 25 ritiro in negozio, una bella differenza.

vabbè montate le membrane, domattina prova in vasca.
Torna in cima
Profilo Messaggio privato
Tino

Grande Postatore


abilitati

Sesso: Sesso:Maschio
Età: 28
Registrato: 08/08/18 23:34
Messaggi: 1283
Tino is offline 

Località: salara
Interessi: pesca nel grande fiume




italy
MessaggioInviato: Mar Giu 11, 2019 7:21    Oggetto:  
Descrizione:
Rispondi citando

Un piccolo rincaro del 100% ci può stare dai.. Flap
_________________
Angelo molinari 360 con evinrude xp 25
Avon 280 con Johnson 4hp 87cc
Zodiac mkii 420 con Evinrude 20hp 360cc Spitwin
Selva Master 600
Torna in cima
Profilo Messaggio privato
Camillo

Grande Postatore


abilitati



Registrato: 22/12/06 23:31
Messaggi: 31419
Camillo is offline 

Località: Mogliano Veneto




MessaggioInviato: Mar Giu 11, 2019 7:43    Oggetto:  
Descrizione:
Rispondi citando

Con me in Suzuki possono morir di fame... Flap
_________________
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

Nulla si crea, ma tutto si può distruggere se lo si trasforma!
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Altri Marchi Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





Oldribs Community Official Forum topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008